401 bits

301, 401, plinths and assorted idler stuff
User avatar
pre65
Amstrad Tower of Power
Posts: 17620
Joined: Wed Aug 22, 2007 11:13 pm
Location: North Essex

Post by pre65 » Fri Oct 30, 2009 6:54 pm

Try undoing the two you can and see what happens !
Life is what happens to you while you're busy making other plans. John Lennon

G-Popz THE easy listening connoisseur. (Philip)

User avatar
cressy
Shed dweller
Posts: 2909
Joined: Fri Aug 03, 2007 7:07 pm
Location: the great white space
Contact:

Post by cressy » Fri Oct 30, 2009 9:48 pm

all three are seized solid, which i suspect is why one of them has the head sheared off, i'll try some wd40 see if they'll free up. there might be enough of the damaged one left to grab with pliers if i can get them to free up................... oh the joys of old things......... its like an old brit twin :roll: :lol:

User avatar
Greg
Shed dweller
Posts: 2660
Joined: Wed May 23, 2007 11:14 am
Location: Bristol, UK

Post by Greg » Fri Oct 30, 2009 11:33 pm

Hi Ant,

Yep, the pully is speed graded as you describe. As Phil says, if you can loosen the two good screws, the pulley may lift off. Generally, the golden rule is to feeler gauge the bottom of the pulley to the motor casing so it can be correctly reset after motor service. If you've done your service without removing the pulley you've probably cut a bit of a corner because you've not properly exposed the top motor bush for cleaning and lubrication. Whatever, you will need to loosen it off in order to set height adjustment so I'd work on that and then replace the grub screws. Remember it will be BA gauge. Once done, refitting and adjusting without any measurement is just a bit of fiddly trial and error. I've been there so know what it's like. I'd happily measure the distance between pulley and motor shell on mine if that would help for a place to start.

Regards,

Greg

User avatar
pre65
Amstrad Tower of Power
Posts: 17620
Joined: Wed Aug 22, 2007 11:13 pm
Location: North Essex

Post by pre65 » Fri Oct 30, 2009 11:38 pm

cressy wrote: i'll try some wd40 see if they'll free up. :
I have heard that Coca Cola is very good for freeing tight threads. :wink:

Christ knows what it does to the human body !! :shock:

PS

I may have some socket head screws to fit, left over from when I did mine. Will try to think where they might be and have a search tomorrow.
Life is what happens to you while you're busy making other plans. John Lennon

G-Popz THE easy listening connoisseur. (Philip)

User avatar
Greg
Shed dweller
Posts: 2660
Joined: Wed May 23, 2007 11:14 am
Location: Bristol, UK

Post by Greg » Sat Oct 31, 2009 10:23 am

Hi Ant,

One more point, once you do get it freed off, remember when fixing with new grub screws, it's a three point/screw fixing so no need to graunch the screws tightly. Just nip up all three firmly and it'll stay fixed but be easily servicable in the future.

Regards,

Greg

User avatar
cressy
Shed dweller
Posts: 2909
Joined: Fri Aug 03, 2007 7:07 pm
Location: the great white space
Contact:

Post by cressy » Sat Oct 31, 2009 12:16 pm

hi greg, i havent serviced the motor yet anyway so it was due to be stripped and serviced once i knew the rewired arm was ok, but having soaked the grub screws in wd40 all night theres no movement at all.

it looks like i'll have to take the motor out and leave it standing upside down with the pulley immersed in a container of graphite oil, or drill them out and get a new pulley. but either way it'll have to wait. too many other things to do at the moment....... :roll:

it looks as if its set a good 5 mil too low on the motor spindle, as the idler completely clears the top of it when set to 78, and when set to 33 the linkage
that raises and lowers the idler is as far down as it will go.

the pulley sits smack on top of the disc for the eddy current brake, theres no gap at all between the fixing section of the disc and the fixing for the pulley.

cue headscratching..................

User avatar
Mike H
Amstrad Tower of Power
Posts: 18326
Joined: Sat Oct 04, 2008 5:38 pm
Location: The Fens
Contact:

Post by Mike H » Sat Oct 31, 2009 3:41 pm

Deffo been buggered about with by somebody then. Sounds like it kept coming loose or something so somebody's tried to whang it up to 100 lbs/ft to make it stay put :D

If you get the screws out might be able to file a new screwdriver slot on the damaged one.

pre65 wrote:I have heard that Coca Cola is very good for freeing tight threads. :wink:

Christ knows what it does to the human body !! :shock:
Also dissolves summat you wouldn't have thought it could, but can't remember what

#
 
I never make the same mistake twice. Instead I prefer to fill my day with a variety of different mistakes

User avatar
Greg
Shed dweller
Posts: 2660
Joined: Wed May 23, 2007 11:14 am
Location: Bristol, UK

Post by Greg » Sat Oct 31, 2009 7:25 pm

Coca cola will disolve oxides on metal just like tomato sauce will. Try it on a penny or to be more relevant, try it on your valve pins. Not tried it but heard it works well if left to soak. Coke will also completely disolve a milk tooth if left overnight :shock:
Last edited by Greg on Sat Oct 31, 2009 7:41 pm, edited 1 time in total.

User avatar
Greg
Shed dweller
Posts: 2660
Joined: Wed May 23, 2007 11:14 am
Location: Bristol, UK

Post by Greg » Sat Oct 31, 2009 7:40 pm

Hi Ant,

Ok. When you eventually get to doing the dismantling, before doing so, feeler gauge the distance between the motor case and the brake disc and provided it's right now, reset to this on assembly. I've tried to measure the gap between the top of the brake plate anchor ring and the base of the pulley anchor ring but can't get the vernier gauge in properly without dismantling from the chassis. However, using a 0.5mm straight edge and my daughter's much younger eyesight she reads a gap between the two of 6mm which would be a good setting to start from.

Regards,

Greg

User avatar
cressy
Shed dweller
Posts: 2909
Joined: Fri Aug 03, 2007 7:07 pm
Location: the great white space
Contact:

Post by cressy » Sat Oct 31, 2009 9:47 pm

thanks for the measurements greg, that sounds like a plan, i'll dab some tomato sauce on the screw heads.

Will
Old Hand
Posts: 496
Joined: Mon Jun 11, 2007 10:35 pm
Location: Northumberland

Post by Will » Sun Nov 01, 2009 1:28 am

Ant, I had the same problem but managed to twist the pully to the correct height.

User avatar
cressy
Shed dweller
Posts: 2909
Joined: Fri Aug 03, 2007 7:07 pm
Location: the great white space
Contact:

Post by cressy » Mon Nov 02, 2009 11:52 am

ha ha! success! having left the pulley soaking in wd40 over the weekend its finally freed itsself. the grub screws still wont budge but i filled the recess in the top of the pulley hoping it would seep down the motor shaft and get rid of the corrosion and loosen it enough to pull it off the shaft. that has worked nicely.

ive been able to set it to the correct height and its tight enough not to slip. i'll still be replacing the pulley with a new one anyway as its not in the best condition, quite pitted in some areas but it'll be fine for now. i'll add a new earth to the deck as for some reason theres no earth connected to the earth point on the chassis. the arm has no earth lead yet as i needed a replacement tag for it, its the same as a mayware with the v shaped springy tag that goes up the arm pillar. this was unfortunately snapped so i'll need something to replace it.

should be able to have a listen later today!

User avatar
Mike H
Amstrad Tower of Power
Posts: 18326
Joined: Sat Oct 04, 2008 5:38 pm
Location: The Fens
Contact:

Post by Mike H » Mon Nov 02, 2009 1:55 pm

Thank gawd for that. :D


The pulley is metal then? You could heat it up to expand it and help loosen the screws.


#
 
I never make the same mistake twice. Instead I prefer to fill my day with a variety of different mistakes

User avatar
cressy
Shed dweller
Posts: 2909
Joined: Fri Aug 03, 2007 7:07 pm
Location: the great white space
Contact:

Post by cressy » Mon Nov 02, 2009 2:28 pm

well ive had a listen and was mighty impressed. it sounds like...........well a good 401. notes stop and start lightning quick, the bass has the lovely deep quality and precision and with the rewired jvc ua5045 arm (incedentally probably the same arm that mr I has on that jvc dd he has teased me with....... still want one........) it has better detail than the yamaha. everything seems more focussed.

kinda what i was expecting. with the new bearing thrust pad speed stays rock steady and there is very little rumble. the motor still hasnt been serviced yet as i havent had time but i expect that to be banished once it is.

the best thing is though, that this initial test has been done with it perched on a wobbly old table infront of the speakers, with no earth on the arm (hum wasnt bad at all strangely) not levelled and not on its slate base either. (couldnt be bothered to drag the yamaha off the shelf and as it stands on the piece of slate the garrard didnt use it),

so when its installed in the system properly it should be alot better

cheers for selling it to me colin, its put a big stupid grin on my face :D :D :D

User avatar
cressy
Shed dweller
Posts: 2909
Joined: Fri Aug 03, 2007 7:07 pm
Location: the great white space
Contact:

Post by cressy » Tue Nov 03, 2009 4:39 pm

ive now got it in situ and on its slate base, and it sound remarkable! very very nice with the benz. no rumble at all, no noise, no wow. very very good. i still need to earth the arm pillar but hum isnt bad at all with the deck earthed although i will need to do the arm before the sl goes on as the amp has to be cranked up with it on so the hum will be alot more intrusive.

so really very happy with it :D

Post Reply