Rega R200 rebuild

Love it or hate it, it just won't stop
Ant
Old Hand
Posts: 325
Joined: Mon Jul 31, 2017 6:45 pm

Rega R200 rebuild

Post by Ant » Sun Oct 08, 2017 8:50 pm

In order to get my hands on a low mass arm, I sorted a deal out with mi old man. The Goldring cart he now has needs a higher mass arm than the formula 4, and my AT150sa needs a lower mass arm than my unipivots or the rb251. I need 2 arms, one for the Lenco and one for the JBE. The mayware formula 4 is destined for the JBE dd deck as the 251 needs to stay on the Lenco demonstrator.

So that left me needing another arm that will suit the Goldring to complete the deal.

Enter the Rega R200.

I picked this up off Ebay needing a new bias belt and a complete rewire. The arm came with an Incognito loom, more on that later....... First, the bias belt needed attention.

If you read t'internet, this is apparently a complete pig of a job that needs 3 hands and a degree in something to do it. Well it doesn't. What it needs is a quiet environment, a set of basic tools, and patience.

Firstly, you need a belt. They are no longer available, so you may need to scour the web for a suitable replacement. I got one from ebay from a very knowledgable chap who also provided a set of comprehensive instructions on fitting it. the belt was longer than the original, but the chap who sold the kit has had a small half moon shaped tensioner piece laser cut from acrylic to provide the correct tension. It is a very well thought out kit, so thanks need to be given to him for it.

In order to fit the new one you need to be able to get at the old one. Or the remains of it. This will be alot easier if you remove the arm wand first by taking the vertical bearing pins out. Secure the yoke in a vice so its upside down, its easier to get the retaining nuts off the bottom of the bearing shaft if you do this as it stops the yoke turning. Use your common sense and put something relatively soft either side of the yoke so the jaws of the vice don't make a mess of it. To get at it you need to remove the bottom lateral bearing from the arm which is retained with a pair of locking nuts in the base of the arm post. First, there is a screw in collar with 2 set screws in it that needs removing. A set of mole grips will get this off. Then take out the 2 retaining nuts. Do this carefully as these 2 nuts are what preloads the ball race underneath them.

Remove them and you will see a floating ball race which you need to remove with tweezers and under this the actual bearing cage. Again remove with tweezers. DO NOT force any of these parts, finesse is your friend.

When you have done this, remove the 2 retaining screws underneath the bias outrigger to remove the outer of the post and the cover which is a one piece casting.

You will then be able to remove the remains of the belt and fit the new one and its tensioner. You will need to reset the bias to 0 first. Set the dial to 0, then turn the collar that moves the moving ring magnet so that the magnet is set so it is as far away from the fixed magnet as possible.

Then fit the belt, pull it away from the bias outrigger casting wall, and fit the tensioner piece in so it sticks to the inside wall of the the casting.

Refit the outrigger cover/ arm post, and stop. This is where the patience comes in. Drop the bearing cage in. Look at it first and you will see that one side is different to the other. One side has the face of each ball proud of the metal cage, and the other doesn't. It needs to be put in so that the ball faces are facing out, as the race needs to run on them. Drop the bearing cage in and seat it properly by poking it into the recess with a cocktail stick. Then drop the bottom race in, the groove in it rides on the balls in the bearing cage so this needs to be dropped over the shaft and wiggled into position so it seats properly on top of the bearing cage.

Then screw the retaining nuts in. just do them up lightly as they set the bearing preload. don't worry if there is wobble in the lateral bearing at this point.

Then refit the arm wand. It needs to be back on for the preload to be set correctly. You will feel lateral and a little vertical movement at this point.
Turn the bottom nuts until the movement is gone. You can see when it it right as setting the bias to 0.5 should start to slowly move the arm back to the rest when the preload is correct. So when you cant feel any movement and the bias pulls the arm back at 0.5g, you've got it.

I then added a blob of nail varnish to stop any movement in the retaining nuts.

Job done.
Last edited by Ant on Sun Oct 08, 2017 9:52 pm, edited 1 time in total.

Ant
Old Hand
Posts: 325
Joined: Mon Jul 31, 2017 6:45 pm

Re: Rega R200 rebuild

Post by Ant » Sun Oct 08, 2017 9:10 pm

Now onto the rewire.

I had an incognito loom with the arm which has cardas wire in it. Which I wasn't impressed with. At all.

So I made up and used my own wiring loom.

I used very thin copper litz wire, wired directly from the back of the headshell connector to the plugs.

I used the curved end of a 6" steel ruler to crack the headshell connector off after removing the retaining setscrew. The end fits into the 2 vertical cutouts that the headshell pin rides in and acts like a very wide screwdriver blade.

Took the wand back off and fed the wiring into the tube through the hole in the underside which is easier, as you don't have to faff about trying to grab the ends and pull them out, then soldered the loom to the connector pins, and sleeved the pins with the original sleeves.

Fed the loom through the lateral bearing tube, soldered a length of litz to the post sprung steel earthing pin, and soldered the armtube earth to the same place.
and we have something like this

ImageRega r200 bias belt fix and rewire by anthony cresswell, on Flickr

Then reset the vertical bearings to the correct preload and you have this

ImageRega r200 bias belt fix and rewire by anthony cresswell, on Flickr

Note the collar at the base of the arm post, this comes into its own later
Last edited by Ant on Sun Oct 08, 2017 9:53 pm, edited 1 time in total.

Ant
Old Hand
Posts: 325
Joined: Mon Jul 31, 2017 6:45 pm

Re: Rega R200 rebuild

Post by Ant » Sun Oct 08, 2017 9:38 pm

So now we have a rebuilt, rewired, and reset arm with a load of wires hanging out of it.

We now need a usable outer loom. The next step was to find a way of retaining a sleeve for the wires, a braid for screening, and an outer braid for covering it up. So abit of lateral thinking later, and some measuring with the calipers and we have a solution.

The collar that screws into the base of the arm has an ID of 12mm, and I have a length of 1/2" dowel hanging around. So I cut a 3/4" length and drilled 2 holes in it. One down the centre to take the 4mm sleeve that the wiring runs through, and a 2mm one for the earth wire to run through. The sleeving was glued into the hole in the dowel with some hot melt glue. the wiring was threaded through the sleeve with about 4" left hanging out of the other end, and the earth wire was threaded through the other hole. A braid stripped out of some coax was put over the sleeve and soldered to the earth wire. The braid was then also hot melt glued to the 1/2" dowel. This was then put up into the threaded collar and secured in place with the setscrews. So we now had the beginnings of a screened cable.
The next thing was to sleeve over the braid with some plastic outer braid that was robbed from the incognito loom. The hot melt glue at the dowel end was heated back up with a lighter and the outer braid pressed into it to retain it, (yes I did burn myself.......) and then heatshrink was shrunk over the lot. Now nice and secure, it wont come apart without heat or being cut.

At the other end, a wire with a croc clip was soldered to the other end of the braid, this will clip to the phono stage and mean that the wiring is shielded from end to end. 2 lengths of sleeving were put over the 2 wires for left and the 2 wires for right, separated by putting a meter on the headshell leads as nothing is colour coded inside the loom. Some black nasty tape over the lot to secure it all at the plug end, and some more heatshrink completed that part. Solder on the plugs, and hey presto, a completely rebuilt, rewired, reset and rejuvenated Rega R200

ImageRega r200 bias belt fix and rewire by anthony cresswell, on Flickr

Soon to be in its new home here

ImageRega r200 bias belt fix and rewire by anthony cresswell, on Flickr

And it doesn't even foul the on off switch :mrgreen:

User avatar
Cressy Snr
Oooo, Roberts Radio's sound nice
Posts: 7282
Joined: Wed May 30, 2007 12:25 am
Location: Away with the Faeries

Re: Rega R200 rebuild

Post by Cressy Snr » Sun Oct 08, 2017 10:18 pm

Seeing this R200 in the flesh; it is as beautifully finished as an SME3009 Series 2 arm. It handles with a silky smoothness that reeks of class. All in all, it is a very fine piece of faultless Japanese engineering. It also looks fabulously retro.
Can't wait to hear it with the Goldring E3 on board. :)

It has worked out well. I get a nice medium/high mass arm for the Goldring and Ant gets a low mass arm for his Audio Technica AT150.
HFMA - The "in" Sound Baby!

User avatar
Cressy Snr
Oooo, Roberts Radio's sound nice
Posts: 7282
Joined: Wed May 30, 2007 12:25 am
Location: Away with the Faeries

Re: Rega R200 rebuild

Post by Cressy Snr » Mon Oct 09, 2017 8:33 pm

Arm installed on my Lenco and playing an original mono "The Hollies Greatest Hits" from 1969.
Image
Two words to describe it :
1. beefy
2. musical.

Old school vinyl, like the flat earth never happened. :D
HFMA - The "in" Sound Baby!

User avatar
DSJR
User
Posts: 125
Joined: Mon Jan 11, 2010 11:11 am

Re: Rega R200 rebuild

Post by DSJR » Tue Oct 10, 2017 4:22 pm

The R200 was very much a part of the early flat earth movement as Rega were a key weapon at the time ;)

The Rega decks with this arm sounded musical but fed back with the volume set too high. The RB arms didn't do this and unlike others who slag these arms off big-time, I find it's as much to do with mounting them as anything else - an RB300 sang so sweetly in a Notts Analogue deck with a collet to gently but firmly hold the pillar. Maybe the same for the R200 and feedback as the wedge shaped spacer they provided may not have been solid enough, I don't know. The current Rega arms claim to have freed off the sonics somewhat although I haven't yet heard one on a third party turntable.

By the way, I was told by Roy Gandy never to worry about vertical play in the lateral bearings, as they are gravity loaded. My arm was from a Planar 2, so suffers a bit. Despite his comments, Rega 3 arms were selected in the batches to minimise this and also had the sleeving added to the out-rigger, the sub-weight then jammed on the end.

Ant
Old Hand
Posts: 325
Joined: Mon Jul 31, 2017 6:45 pm

Re: Rega R200 rebuild

Post by Ant » Tue Oct 10, 2017 4:38 pm

If there is vertical play in the lateral bearing then the floating ball race for the bottom bearing will not be running on the bearings.
The bottom bearing has to be preloaded so that the floating race is in the correct position, the top one is the one that is gravity loaded.
If there is play, I would expect there to be potential problems

User avatar
Cressy Snr
Oooo, Roberts Radio's sound nice
Posts: 7282
Joined: Wed May 30, 2007 12:25 am
Location: Away with the Faeries

Re: Rega R200 rebuild

Post by Cressy Snr » Tue Oct 10, 2017 4:54 pm

Well, all I can say DSJR, is that this particular analogue source sounds like no flat earth source I've ever heard.
If we do a few comparisons, we might get:

Flat earth - loud, brash. This source - smooth, comfortable.

Flat Earth - always teetering on the edge of chaos. This source - calm, unruffled.

Flat Earth - hard, sizzly and spitty. This source - warm, inviting, musical.

Flat Earth - rhythmic, restless, speeded up, artificially dynamic, breathless. This source - rhythmic, funky, nicely graded and seperated out.

Is the sound of this source one that bristles with those subtle details, that let you hear deep into the mix? Don't make me laugh squire!

Harpsichord continuo?.....depends whether a corner of the curtains is pinned up :mrgreen:

So then....Does this analogue source exhibit the sound quality expected of something that would tie in with the currently accepted definition of "mainstream hi-fi" ?....No.

Do I care?..Nope.

Finally: Does this source give a sense of human beings playing music? Absolutely! :)
HFMA - The "in" Sound Baby!

User avatar
DSJR
User
Posts: 125
Joined: Mon Jan 11, 2010 11:11 am

Re: Rega R200 rebuild

Post by DSJR » Wed Oct 11, 2017 8:31 pm

I do have the R200 here and it ain't going anywhere. it sounded great with the TD125 and tracked the (podded) Decca Gold Microscanner with ease, although lateral shimmy was a worry if I didn't handle it right. Thing is, unlike many, I've heard the RB300 sing its backside off too, but it has to be with the right deck ime and most aren't suitable (I suspect the current version is rather better here to be fair to Rega as it fixes to the arm-board differently)...

Glad you're lovin' it :D

Ant
Old Hand
Posts: 325
Joined: Mon Jul 31, 2017 6:45 pm

Re: Rega R200 rebuild

Post by Ant » Wed Oct 11, 2017 8:40 pm

its interesting you say that dave re the rb regas, I had my rb251 and an original rb250 on the demo lenco I built one after the other, and the 3 point mount 251 seemed better than the threaded pillar 250. it didnt seem to pick up as much motor noise. The lenco i built that mi dad has is quiter than mine as i made some silicon dampers to replace the top motor springs. the motor sits on the original bottom springs, the 2 rear top springs were replaced with the dampers.
After much hacking, rewiring, drilling, faffing, painting and buggering about, i did get my 251 to sound good. but it took some doing

User avatar
Cressy Snr
Oooo, Roberts Radio's sound nice
Posts: 7282
Joined: Wed May 30, 2007 12:25 am
Location: Away with the Faeries

Re: Rega R200 rebuild

Post by Cressy Snr » Fri Oct 13, 2017 1:08 pm

Have installed the Goldring on a nice Technics headshell.
Better overall sound than with the much heavier JVC headshell that had bern a temporary measure to get it going.
Adjusted the lateral balancer weight to the right distance along the rod and the arm is now so stable, it'll play up a ten degree slope. Amusing :D
Image
HFMA - The "in" Sound Baby!

User avatar
shane
Shed dweller
Posts: 2661
Joined: Sun Sep 16, 2007 12:09 pm
Location: Kept in a cool dry place.

Re: Rega R200 rebuild

Post by shane » Sun Oct 22, 2017 9:50 pm

Belt kits now available again.

https://rover.ebay.com/rover/0/0/0?mpre ... 2539204698

A bit pricey for what it is, but not for what it does.
Time flies like an arrow.
Fruit flies like a banana.

User avatar
DSJR
User
Posts: 125
Joined: Mon Jan 11, 2010 11:11 am

Re: Rega R200 rebuild

Post by DSJR » Mon Oct 23, 2017 11:33 am

Mine has a white (nylon colour) belt fitted - not by me - and back in the day, I think it was sourced from a Mitsubishi video recorder drive belt kit as many 80's machines used toothed drive belts, Panasonic especially. So bloody long ago now and these memories are hazy, but I do remember a feeling of triumph when I discovered a suitable belt. Standard bias settings were a tad low, as Linn Ittoks are (and the total opposite of RB and Basik-based tonearms - I saw enough K9 styli with lop-sided wear under a proper microscope to confirm this consistency), but this can be adjusted slightly when the new belt is fitted I think.

Ant
Old Hand
Posts: 325
Joined: Mon Jul 31, 2017 6:45 pm

Re: Rega R200 rebuild

Post by Ant » Mon Oct 23, 2017 12:44 pm

It can be adjusted by rotating the cylinder with the ramp on its inside face so that the moving magnet is closer to the fixed magnet when the dial is in the 0 position. Then fitting the belt with the cylinder in the correct position. Getting it bang on would be a case of trial and error, you would have to set the dial to say 2 g and adjust the cylinder to give the corresponding reading with a digital guage stood up vertically. It wouldnt say 2 g on the guage, i cant remember off the top of my head what the correct reading would be. I found a paper from the late 60s when i was messing with the unipivots that explained a load of things about bias.
I'll have to dig it out

User avatar
shane
Shed dweller
Posts: 2661
Joined: Sun Sep 16, 2007 12:09 pm
Location: Kept in a cool dry place.

Re: Rega R200 rebuild

Post by shane » Mon Oct 23, 2017 1:23 pm

I don’t see how bias can ever be more than a best-guess compromise. The force that the bias setup is counteracting is subject to so many variables, being caused by the vector of the drag of the stylus in the groove not passing through the pivot of the arm. If everything else was equal and constant, then the bias would vary with tracking error so will have maxima and minima at various points across the record. This means that a thread and weight system which applies a constant counterforce is already incorrect, as is any spring or magnetic system that varies linearly across the travel of the arm. If you then consider that the friction between the groove and the stylus varies according to the speed of the groove past the stylus, the frequency and amplitude of the modulation, the profile, material and alingnment of the stylus and the frictional characteristics of the vinyl itself which I suspect is probably variable from one disc to the next, if not across the surface of an individual LP, then any attempt to calibrate the bias as a straightforward variable depending on tracking force is pointless. All you can do is set the bias empirically by ear, hold a finger up to the wind and hope for the best.

Having said that, unless it’s set so far out that it causes gross mistracking I’ve never heard much difference when varying bias by small amounts although I’ve probably got cloth ears. Going back to the R200, most will have lost their bias belts with the bias set to whatever value was applied when they were first set up, and that’s probably as good a compromise as any.
Time flies like an arrow.
Fruit flies like a banana.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests